Back to overview
Degraded

Soraban platform is down

Jun 09 at 09:59pm HDT
Affected services
Soraban Platform

Resolved
Jun 11 at 06:12am HDT

On June 10, Soraban experienced a significant outage of the due to a widespread disruption at our cloud hosting provider, Salesforce Heroku. This resulted in prolonged, intermittent downtime across the Soraban platform and systems. We understand the critical nature of our services and deeply regret the impact this had on your operations.

We are conducting a full post-mortem to better understand the failure and improve our resilience moving forward. As part of this effort, we are reevaluating our hosting architecture, exploring alternative cloud providers, implementing additional redundancy and eliminating single points of failure with 3rd party services to minimize the risk of future disruptions. Ensuring the reliability of Soraban is our top priority, and we appreciate your patience and trust as we work to strengthen our infrastructure.

Updated
Jun 10 at 12:19pm HDT

Our cloud hosting provider has identified the root cause of the ongoing issue and is actively working on a resolution. They expect services to be fully restored by the end of the day. We will continue to monitor the situation and provide updates as needed. Thank you for your patience.

Updated
Jun 10 at 07:38am HDT

We are currently experiencing a platform-wide outage due to a major service disruption impacting our cloud provider, Salesforce Heroku. This incident affects all parts of our platform. You may experience intermittent errors and app unavailability. We are actively monitoring the situation and will share updates as more information becomes available. We appreciate your patience and understanding.

Created
Jun 09 at 09:59pm HDT

The Soraban platform is currently intermittently unavailable. We are investigating and will have an update soon.