Back to overview
Downtime
Ongoing System Maintenance
Jan 13 at 04:10pm HST
Affected services
Soraban Platform
Resolved
Jan 13 at 05:08pm HST
Upgrades are complete and the platform is back up.
Affected services
Soraban Platform
Created
Jan 13 at 04:10pm HST
Systems upgrades are being performed and the platform is temporarily down. The current ETA for completion is 10PM PST.
Affected services
Soraban Platform